GoInternet con Ubiquiti

Discussioni sull'operatore 4G regionale Go Internet
Rispondi
Giu55
Nuovo utente
Messaggi: 5
Iscritto il: 06/06/2019, 10:40

GoInternet con Ubiquiti

Messaggio da Giu55 » 06/06/2019, 10:52

Buongiorno,

Sono passato a Gointernet e tutto funziona bene usando il loro MODEM Router WIFI ma vorrei sfruttare il mio sistema della Ubiquiti composto da un Router USG+ Switch+Access Point sfruttando solo la parte MODEM del apparato di GOinternet

Fino adesso usavo Telecom ed era facilissimo perche avevo impostato il modem di TIM in modalita BRIDGE e collegandomi al ingresso WAN del Router Ubiquiti e settando la connesione come PPPoE con username password riuscivo a far passare la connesione al Router del ubiquiti ed usavo solo lui come router escludendo quello della TIM.

Ora con Gointernet facendo lo stesso collegamento non riesco a far passare alla porta WAN del Router del Ubiquiti i dati per la connessione internet.
Go internet non usa PPPoE e provando a settare il Router Go internet in modalita Bridge non funziona niente.
Ho provato anche a impostare nelle impostazioni del Router USG la interfaccia WAN con i valori WAN di gointernet ma non funziona.

Avete qualche idea di come fare far dialogare il router di GOinternet con il router di Ubiquiti?
in allegato vi allego lo schema che bisogna usare che viene indicato anche da Ubiquiti

Vi ringrazio
Allegati
UniFI Topology.png
Schema connessione
UniFI Topology.png (248.18 KiB) Visto 212 volte

flv
Modem ISDN
Messaggi: 971
Iscritto il: 10/02/2018, 0:10

Re: GoInternet con Ubiquiti

Messaggio da flv » 06/06/2019, 23:12

Innanzi tutto queste CPE funzionano solamente come router; puoi comunque impostare bridge sull'Ubiquiti prendendo l'indirizzo WAN dal DHCP della CPE. Con stessa classe di rete e gateway corretto la WAN dovrebbe funzionare.

Se imposti router sull'Ubiquiti la LAN per forza di cose non puoi impostarla PPPoE ma devi metterla Static oppure DHCP
sulla sua stessa rete hai un DHCP server. Imposta una classe di rete diversa e punta al gateway della rete WAN. Così dovrebbe andare ...
Avresti un doppio routing, da classe internet alla classe della CPE e da questa alla classe della LAN dell'Ubiquiti. ;)

Al limite posta i valori che hai messo nelle impostazioni WAN e LAN così ti indichiamo cosa no quadra ...
Matteo (7, 6)
"Nolite dare sanctum canibus, neque mittatis margaritas vestras ante porcos, ne forte conculcent eas pedibus suis, et conversi dirumpant vos"

Giu55
Nuovo utente
Messaggi: 5
Iscritto il: 06/06/2019, 10:40

Re: GoInternet con Ubiquiti

Messaggio da Giu55 » 07/06/2019, 6:58

Grazie per l'aiuto ma forse non mi sono spiegato bene ..
Praticamente nel Ubiquiti Router si puo impostare l'interfaccia WAN tra (PPoE-STATIC-DHCP) non si puo' impostare in Bridge ....anche perche nessuno vorrebbe usare un Router del Ubiquiti come semplice Bridge..
il mio problema non riguarda la LAN ma la WAN... e che ll Router scarso di GoInternet (CPE) NON invia/non fa passare al interfaccia WAN del Ubiquiti Router i valori di connessione quindi non riesco a proseguire.
Come indicato precedentemente ho 3 scelte da fare nel interfaccia WAN del Ubiquiti.

Static- impostando i valori WAN che trovo sul interfaccia web del CPE
DHCP-il CPE dovrebbe passare i valori alla Wan del Ubiquiti
PPoE-per quei internet service provider che permettono la connessione tramite questo protocollo(per esempio TIM)

nessuna delle 3 impostazioni riesce a prelevare i valori WAN dalla CPE...
ho chiamato Gointernet per chiarimenti...ma loro non sanno neanche di cosa stiamo parlando...

Avatar utente
thecas
Amministratore
Messaggi: 298
Iscritto il: 08/02/2018, 12:44

Re: GoInternet con Ubiquiti

Messaggio da thecas » 07/06/2019, 8:35

Ciao. Benvenuto su wisp.
Se anche riuscissi a impostare come bridge l'apparato di go internet non avresti l'apn e la configurazione per poi connetterti alla rete.

Non ho capito perché non puoi configurarlo in modo che l'antenna sia su una subnet tutta sua con un unica regola di routing unicast verso l'indirizzo del tuo edge router della ubiquiti.

E poi dal tuo router personale devi il traffico come meglio credi.

Giu55
Nuovo utente
Messaggi: 5
Iscritto il: 06/06/2019, 10:40

Re: GoInternet con Ubiquiti

Messaggio da Giu55 » 07/06/2019, 13:10

Ciao thecas,
scusami ma non ho capito a cosa ti riferisci quando dici "configurare l'antenna su una subnet"?
come da allegato ho questi valori WAN sul Router Gointernet come modalita predefinita Gointernet usa la NAT.
Come posso fare passare ed importare questi valori sul Ubiquiti USG Router?

Ho provato a selezionare anche le altre modalita' che l'interfaccia di Gointernet mi permette di scegliere oltre che la NAT
( vedi foto) ma senza successo.
Sul interfaccia del USG Ubiquiti ho anche impostato i stessi valori WAN che vedi nella foto ma comunque non si collega.
Allegati
A.png
A.png (904.31 KiB) Visto 195 volte

flv
Modem ISDN
Messaggi: 971
Iscritto il: 10/02/2018, 0:10

Re: GoInternet con Ubiquiti

Messaggio da flv » 07/06/2019, 19:58

Posta i valori che hai nel menù "Lan Setting" della CPE. Quelli della Wan non puoi farci nulla secondo me ...

Poi postaci i valori che hai messo sulla WAN dell'Ubiquiti. Se lo metti in DHCP dovrebbe configurarti la sua WAN correttamente puntando alla CPE assegnandoti un indirizzo della stessa subnet.

@thecas
Non è tanto l'APN, che tra l'altro non conosciamo, ma utente e password dell'autenticazione CHAP/PAP
Matteo (7, 6)
"Nolite dare sanctum canibus, neque mittatis margaritas vestras ante porcos, ne forte conculcent eas pedibus suis, et conversi dirumpant vos"

Giu55
Nuovo utente
Messaggi: 5
Iscritto il: 06/06/2019, 10:40

Re: GoInternet con Ubiquiti

Messaggio da Giu55 » 10/06/2019, 7:45

i valori della LAN CPE e impostata su 192.168.100.1 con DHCP attivo (cosi che non vada ad interferire con la LAN del USG impostata su 192.168.1.1 )ma la LAN del CPE non centra niente con la WAN...a noi interessano che i valori WAN della CPE vengano trasmessi sulla porta WAN del USG Ubiquiti ed impostando la WAN del USG su DHCP non riesce comunque a connettersi a internet..la CPE non li invia

Avatar utente
thecas
Amministratore
Messaggi: 298
Iscritto il: 08/02/2018, 12:44

Re: GoInternet con Ubiquiti

Messaggio da thecas » 10/06/2019, 13:12

Giu55 ha scritto:
07/06/2019, 13:10
Ciao thecas,
scusami ma non ho capito a cosa ti riferisci quando dici "configurare l'antenna su una subnet"?
come da allegato ho questi valori WAN sul Router Gointernet come modalita predefinita Gointernet usa la NAT.
Come posso fare passare ed importare questi valori sul Ubiquiti USG Router?

Ho provato a selezionare anche le altre modalita' che l'interfaccia di Gointernet mi permette di scegliere oltre che la NAT
( vedi foto) ma senza successo.
Sul interfaccia del USG Ubiquiti ho anche impostato i stessi valori WAN che vedi nella foto ma comunque non si collega.
La mia idea era questa.
Usare il router di go internet come "modem e basta" , quindi "in cascata" con il tuo router di casa con cui imposti tutte le configurazioni che ritieni opportune (aperture porte, wlan, dhcp, traffing shaping ecc ecc.)
In questo modo aggireresti il limite che ti impone go internet di non aver apn e credenziali di accesso alla rete come diceva il buon flv.

In nat mode secondo me non concludi niente..

Giu55
Nuovo utente
Messaggi: 5
Iscritto il: 06/06/2019, 10:40

Re: GoInternet con Ubiquiti

Messaggio da Giu55 » 10/06/2019, 16:15

anche io vorrei tanto usare il modem di GOinternet come solo Modem ed usare il router di Ubiquiti come solo Router ma non ho trovato ancora il modo di farlo... se tu sei riuscito manda qualche screenshot per cortesia...perche le ipotesi teoriche anche se corrette con questo apparato chiuso non funzionano

Rispondi